CRAN Package Check Results for Package DecomposeR

Last updated on 2020-12-04 00:48:19 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.3 11.30 127.77 139.07 OK
r-devel-linux-x86_64-debian-gcc 1.0.3 9.98 97.96 107.94 OK
r-devel-linux-x86_64-fedora-clang 1.0.3 174.55 OK
r-devel-linux-x86_64-fedora-gcc 1.0.3 168.53 OK
r-devel-windows-ix86+x86_64 1.0.3 24.00 162.00 186.00 OK
r-patched-linux-x86_64 1.0.3 10.64 120.84 131.48 OK
r-patched-solaris-x86 1.0.3 283.10 OK
r-release-linux-x86_64 1.0.3 11.35 122.87 134.22 OK
r-release-macos-x86_64 1.0.3 OK
r-release-windows-ix86+x86_64 1.0.3 19.00 144.00 163.00 OK
r-oldrel-macos-x86_64 1.0.3 ERROR
r-oldrel-windows-ix86+x86_64 1.0.2 20.00 113.00 133.00 OK

Check Details

Version: 1.0.3
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘StratigrapheR’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-macos-x86_64