CRAN Package Check Results for Package CNVScope

Last updated on 2020-12-04 00:48:18 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 3.3.7 51.83 599.75 651.58 OK
r-devel-linux-x86_64-debian-gcc 3.3.7 56.40 471.06 527.46 OK
r-devel-linux-x86_64-fedora-clang 3.3.7 822.83 OK
r-devel-linux-x86_64-fedora-gcc 3.3.7 834.32 OK
r-devel-windows-ix86+x86_64 3.3.7 24.00 8.00 32.00 ERROR
r-patched-linux-x86_64 3.3.7 50.19 583.04 633.23 OK
r-patched-solaris-x86 3.3.7 1015.40 NOTE
r-release-linux-x86_64 3.3.7 48.62 585.15 633.77 OK
r-release-macos-x86_64 3.3.7 ERROR
r-release-windows-ix86+x86_64 3.3.7 106.00 522.00 628.00 OK
r-oldrel-macos-x86_64 3.3.7 ERROR
r-oldrel-windows-ix86+x86_64 3.3.7 18.00 6.00 24.00 ERROR

Check Details

Version: 3.3.7
Check: whether package can be installed
Result: ERROR
    Installation failed.
Flavors: r-devel-windows-ix86+x86_64, r-oldrel-windows-ix86+x86_64

Version: 3.3.7
Check: installed package size
Result: NOTE
     installed size is 5.2Mb
     sub-directories of 1Mb or more:
     doc 3.1Mb
     extdata 1.8Mb
Flavor: r-patched-solaris-x86

Version: 3.3.7
Check: package dependencies
Result: ERROR
    Package required but not available: ‘GenomicInteractions’
    
    Package suggested but not available for checking: ‘InteractionSet’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-macos-x86_64

Version: 3.3.7
Check: package dependencies
Result: ERROR
    Package required but not available: ‘GenomicInteractions’
    
    Packages suggested but not available for checking:
     'InteractionSet', 'BSgenome.Hsapiens.UCSC.hg19'
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-macos-x86_64